Motor Mount Replacement

Category: 

Holy Lord this isn't an easy job. It only took me 45 minutes to drop the cross member and mounts, but getting everything back together took me nearly 2.5 hours. The problem is that nothing lines up perfectly. My bet is that the rubber in the mounts isn't formed perfectly so when you reinstall everything, things can be off by 1/8" which is enough to make this job a pita. I had everything in place except one bolt on the front mount where it connects to cross member (more on that later). Here are the tools it took me to get these SOB front and rear engine mounts in place:

1) Floor Jack
2) Two 17mm short sockets
3) ~2.5' of 1/2 extensions
4) 1/2" Ratchet
5) 18" 1/2" breaker bar
6) Jack stands
7) 10mm socket and 1/4" ratchet
8) "Bottle" jack http://shop.store.yahoo.com/rodi/mvpbottlejacks.html
9) Torque wrench
10) Penetrating oil
11) Anti-seize

After 3 hours, this is how I made it work.

Installing new engine mounts:

1) Jack the car up, secure with jack stands, and remove the driver's side wheel

2) spray penetrating oil on the bolts and nuts that connect the mount to the engine

3) Using the breaker bar, 2.5' of extension, and a 17mm socket, feed everything through the driver's side wheel well to the rear engine mount bolt and loosen the bolt. This takes some odd leverage and if you're not a decently strong guy, you might be screwed. Also, the amount of extension greatly reduces you're the torque you can generate. You also have to careful and keep the socket on the bolt because the last thing you want to do is strip the head of the bolt. Once the bolt breaks loose, just loosen it, but don't remove. On the rear mount, there is only a bolt. The nut is welded to the "ear" of mount that's connected to the engine block.

4) Using the 10mm socket, remove the two bolts that attach the splash guard to the cross member. Pull the guards down out of the way best you can. They don't need to be removed.

5) Go to the front mount. Using the breaker with a 17mm socket and a ratchet with a 17mm socket, break the bolt and nut loose that attaches the mount to the engine. Again, this takes some serious muscle because the leverage is odd and the bolt is on there with ~95 ft/lbs. Again, just loosen this bolt.

6) Take a piece of 2X4 wood and the bottle jack and place the wood between the bottle jack and transmission casing. Jack the tranny up ~1/4". What you are doing is supporting the engine and tranny.

7) Using the breaker bar and a 17mm socket, remove the two front and rear chassis to cross member bolts. Keep the front bolts separate from the rear bolts BECAUSE THEY ARE DIFFERENT! Something that caught my attention was that these bolts, both front and rear, were only on with about 30 ft/lbs of torque. My Chilton's and FSM both said these bolts are suppose to be torqued to 95 ft/lbs. I'm a bit perplexed at why they were so loose.

8) Once the cross member to chassis bolts are out, wiggle out the mount to engine bolts and nuts, and drop the cross member. It will weigh about ~25lbs.

9) With 17mm sockets on both the breaker bar and ratchet, remove the bolts and nuts that connect the mounts to the cross member. There are four of them (two for each mount). Again, leverage of tough and those suckers are torqued to 95 ft/lbs.

10) Install the new mounts to the cross member. Put some anti-seize on the nuts and torque the rear mount bolts/nuts to 75-95 ft/lbs. The reason you use anti-seize is to help the threads stay lubricated and you also get a more accurate torque reading. On the front mount just insert the FRONT bolt into the mount and put the nut (ant-seize it) on finger tight (ie. only one of the two bolts on the front mount is attached to the cross member at this time).

11) Lift the cross member into place and slide the rear mount to engine bolt into place and tighten to ~40 ft/lbs.

12) Install the two rear cross member to chassis bolts so that they are slightly tight (~20 ft/lbs, anti-seize them).

13) Slide the front mount to engine bolt into place and finger tightening the nut (anti-seize it).

14) Install the two front cross member to chassis bolts so that they are slighty tight (~20 ft/lbs, anti-seize them).

15) Now the fun part. If your car was like mine, you'll notice that you will not be able to install that front mount to cross member bolt/nut (step 10) because the holes on the mount and cross member don't line up perfectly. Believe me, I tried every different way under the sun to make this work and what I did was the only option on my car. I removed the bottle jack from the tranny (tranny and engine are fully supported by the mounts now) and situated the bottle jack so that it was able to jack up the driver's side lower "ear" of the mount. I slowly jacked up and the mount and cross member holes lined up on that side. The bolt slide through, but now the other side the still wasn't completely lined up and bolt couldn't fully slide through. So I then took my floor jack and used it on the passenger side lower "ear" on the mount. With just some slight jacking, the holes lined up and the bolt slide through. I lowered the jacks and installed the nut (anti-seize it).

I have heard of guys having to enlarge the mount's holes to compensate for this lining up problem. To me, it wasn't an option. I was going to make it work the right way using wrong way methods :LOL:

16) Now all the bolts/nuts were in place and I began torquing all of them to ~77-95 ft/lbs as called for in the FSM. Seeing that the torque numbers are so high, it appears Nissan thinks that these bolts are very important. I suggest torquing them right.

17) I reinstalled the 10mm splash guard bolts, put the tire back on, and lowered the car.

18) I started her and took her on a test drive and everything seemed fine. There was a little less vibration and 50% of the drive train "slop" was gone. The 7-year old mounts I removed weren't torn, but they were a bit softer than the OEM replacements I installed.

With what I know now, I probably could do this job in about 1.5 hours. Like I said, I tried multiple ways of getting everything to line up, but no matter what, there was always a hole that wouldn't line up perfectly and let me slide the bolt through. I did all the adjusting and jacking on the front mount because it's easiest to get to manipulate. This method worked for my car, but I have no idea about anyone else's. I'm curious to how Nissan techs get everything to line up.

Good luck.

Credit: 

VQpower